Suite

QGIS 2.81. se bloque lors de l'utilisation d'OpenLayers

QGIS 2.81. se bloque lors de l'utilisation d'OpenLayers


Je viens d'installer QGIS 2.8 Wien pour accéder à OpenLayers (je n'ai pas pu l'installer sous 2.4, et j'ai dû désinstaller complètement et réinstaller 2.8). Cela fonctionnait apparemment, mais quand j'ai essayé d'accéder aux OpenLayers

Le plugin OpenLayers ne fonctionne pas dans QGIS 2.8.1

Le dernier commentaire dans cette question est que le plugin a quelque chose à voir avec un ./qgis2/python/plugins/openlayers_plugin/weblayers/htfolder, n'a été d'aucune aide.

Cette question est liée à celle-ci :

Où est le plugin OpenLayers dans QGIS 2.6 ?

J'ai vérifié si le plugin OpenLayers était installé et activé dans la liste "Plugins installés". C'est le cas, mais il n'affiche pas encore les OpenLayers dans le menu "Web". J'essaie d'utiliser "OpenLayers" dans le menu "Plugins", en sélectionnant "Ajouter une couche satellite Google" mais QGIS se bloque complètement (se ferme).

Je ne pouvais pas commenter ou répondre aux questions mentionnées, j'ai donc commencé une nouvelle question car le problème n'est toujours pas résolu.


Voir la vidéo: QGIS3 - where is openlayers plugin? burdGIS